RSS   Vulnerabilities for 'Atomixmp3'   RSS

2007-09-11
 
CVE-2007-4803

 

 
Buffer overflow in AtomixMP3 2.3 allows user-assisted remote attackers to execute arbitrary code via long strings in file and title fields in a .pls file, as demonstrated by the (1) File1 and (2) Title1 fields, different vectors than CVE-2006-6287 and CVE-2007-2487.

 
2007-05-03
 
CVE-2007-2487

 

 
Stack-based buffer overflow in AtomixMP3 allows remote attackers to execute arbitrary code via a long filename in an MP3 file, a different vector than CVE-2006-6287.

 
2006-12-04
 
CVE-2006-6287

 

 
Stack-based buffer overflow in AtomixMP3 2.3 and earlier allows remote attackers to execute arbitrary code via a long pathname in an M3U file.

 


Copyright 2017, cxsecurity.com

 

Back to Top