RSS   Vulnerabilities for 'Easypage'   RSS

2006-12-12
 
CVE-2006-6486

CWE-Other
 

 
SQL injection vulnerability in EasyPage allows remote attackers to execute arbitrary SQL commands via unspecified vectors in sptrees/default.aspx, possibly involving the docId parameter. NOTE: this issue appears to have been disputed by a third party researcher, stating that SQL injection is not possible. However, insufficient details were provided to evaluate the dispute.

 


Copyright 2019, cxsecurity.com

 

Back to Top