RSS   Vulnerabilities for 'Kdpics'   RSS

2006-12-13
 
CVE-2006-6517

CWE-Other
 

 
Multiple cross-site scripting (XSS) vulnerabilities in KDPics 1.16 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) categories parameter to (a) index.php3 or (b) galeries.inc.php3.

 
 
CVE-2006-6516

CWE-Other
 

 
Multiple PHP remote file inclusion vulnerabilities in KDPics 1.16 and earlier allow remote attackers to execute arbitrary PHP code via a URL in the (1) page parameter to (a) index.php3, or the (2) lib_path parameter to (b) authenticate.inc.php3 or (c) lib/exifer/exif.php.

 


Copyright 2019, cxsecurity.com

 

Back to Top