RSS   Vulnerabilities for 'Vblog'   RSS

2006-12-15
 
CVE-2006-6586

 

 
Multiple PHP remote file inclusion vulnerabilities in Vortex Blog (vBlog, aka C12) a0.1_nonfunc allow remote attackers to execute arbitrary PHP code via a URL in the cfgProgDir parameter in (1) secure.php or (2) checklogin.php in admin/auth/.

 


Copyright 2019, cxsecurity.com

 

Back to Top