RSS   Vulnerabilities for 'UDP'   RSS

2018-10-26
 
CVE-2018-18660

CWE-79
 

 
An issue was discovered in Arcserve Unified Data Protection (UDP) through 6.5 Update 4. There is a DDI-VRT-2018-21 Reflected Cross-site Scripting via /authenticationendpoint/domain.jsp issue.

 
 
CVE-2018-18659

CWE-611
 

 
An issue was discovered in Arcserve Unified Data Protection (UDP) through 6.5 Update 4. There is a DDI-VRT-2018-19 Unauthenticated XXE in /management/UdpHttpService issue.

 
 
CVE-2018-18658

CWE-200
 

 
An issue was discovered in Arcserve Unified Data Protection (UDP) through 6.5 Update 4. There is a DDI-VRT-2018-20 Unauthenticated Sensitive Information Disclosure via /UDPUpdates/Config/FullUpdateSettings.xml issue.

 
 
CVE-2018-18657

CWE-200
 

 
An issue was discovered in Arcserve Unified Data Protection (UDP) through 6.5 Update 4. There is a DDI-VRT-2018-18 Unauthenticated Sensitive Information Disclosure via /gateway/services/EdgeServiceImpl issue.

 

 >>> Vendor: Arcserve 3 Products
Brightstor
Arcserve unified data protection
UDP


Copyright 2019, cxsecurity.com

 

Back to Top