RSS   Vulnerabilities for 'Atmelwlandriver'   RSS

2006-12-31
 
CVE-2006-6881

CWE-119
 

 
Buffer overflow in the Get_Wep function in cofvnet.c for ATMEL Linux PCI PCMCIA USB Drivers drivers 3.4.1.1 corruption allows attackers to execute arbitrary code via a long name argument.

 


Copyright 2017, cxsecurity.com