RSS   Vulnerabilities for 'Andys chat'   RSS

2007-02-22
 
CVE-2006-7036

CWE-Other
 

 
PHP remote file inclusion vulnerability in register.php for Andys Chat 4.5 allows remote attackers to execute arbitrary code via the action parameter. NOTE: this issue was announced by an unreliable researcher, but the vendor is no longer distributing the product, so the original claims can not be evaluated.

 


Copyright 2018, cxsecurity.com

 

Back to Top