RSS   Vulnerabilities for 'Flash player desktop runtime'   RSS

2019-05-24
 
CVE-2019-7090

CWE-125
 

 
Flash Player Desktop Runtime versions 32.0.0.114 and earlier, Flash Player for Google Chrome versions 32.0.0.114 and earlier, and Flash Player for Microsoft Edge and Internet Explorer 11 versions 32.0.0.114 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

 
2019-05-23
 
CVE-2019-7108

CWE-125
 

 
Adobe Flash Player versions 32.0.0.156 and earlier, 32.0.0.156 and earlier, and 32.0.0.156 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure .

 
 
CVE-2019-7096

CWE-416
 

 
Adobe Flash Player versions 32.0.0.156 and earlier, 32.0.0.156 and earlier, and 32.0.0.156 and earlier have an use after free vulnerability. Successful exploitation could lead to arbitrary code execution.

 
2019-05-22
 
CVE-2019-7837

CWE-416
 

 
Adobe Flash Player versions 32.0.0.171 and earlier, 32.0.0.171 and earlier, and 32.0.0.171 and earlier have a use after free vulnerability. Successful exploitation could lead to arbitrary code execution.

 
2018-11-29
 
CVE-2018-15981

CWE-704
 

 
Flash Player versions 31.0.0.148 and earlier have a type confusion vulnerability. Successful exploitation could lead to arbitrary code execution.

 
 
CVE-2018-15978

CWE-125
 

 
Flash Player versions 31.0.0.122 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

 
2018-09-25
 
CVE-2018-15967

CWE-264
 

 
Adobe Flash Player versions 30.0.0.154 and earlier have a privilege escalation vulnerability. Successful exploitation could lead to information disclosure.

 
2018-08-29
 
CVE-2018-12824

CWE-125
 

 
Adobe Flash Player 30.0.0.134 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

 
2018-07-20
 
CVE-2018-5008

CWE-125
 

 
Adobe Flash Player 30.0.0.113 and earlier versions have an Out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

 
 
CVE-2018-5007

CWE-704
 

 
Adobe Flash Player 30.0.0.113 and earlier versions have a Type Confusion vulnerability. Successful exploitation could lead to arbitrary code execution in the context of the current user.

 


Copyright 2019, cxsecurity.com

 

Back to Top