RSS   Vulnerabilities for 'Camouflage'   RSS

2007-01-09
 
CVE-2007-0164

CWE-Other
 

 
Camouflage 1.2.1 embeds password information in the carrier file, which allows remote attackers to bypass authentication requirements and decrypt embedded steganography by replacing certain bytes of the JPEG image with alternate password information.

 


Copyright 2019, cxsecurity.com

 

Back to Top