RSS   Vulnerabilities for 'Ef commander'   RSS

2007-01-10
 
CVE-2007-0180

 

 
Stack-based buffer overflow in EF Commander 5.75 allows user-assisted attackers to execute arbitrary code via a crafted ISO file containing a file within several nested directories, which produces a large filename that triggers the overflow.

 


Copyright 2019, cxsecurity.com

 

Back to Top