RSS   Vulnerabilities for 'Engines'   RSS

2020-10-02
 
CVE-2020-8110

CWE-824
 

 
A vulnerability has been discovered in the ceva_emu.cvd module that results from a lack of proper validation of user-supplied data, which can result in a pointer that is fetched from uninitialized memory. This can lead to denial-of-service. This issue affects: Bitdefender Engines version 7.84897 and prior versions.

 
2020-05-15
 
CVE-2020-8100

CWE-20
 

 
Improper Input Validation vulnerability in the cevakrnl.rv0 module as used in the Bitdefender Engines allows an attacker to trigger a denial of service while scanning a specially-crafted sample. This issue affects: Bitdefender Bitdefender Engines versions prior to 7.84063.

 

 >>> Vendor: Bitdefender 23 Products
Bitdefender client
Antivirus
Internet security
Total security
Online anti-virus scanner
Update server
Bitdefender
Bitdefender antivirus
Bitdefender total security 2010
Gravityzone
Antivirus plus
Internet security 2018
Safepay
Central
Endpoint security tools
Total security 2020
Antivirus for mac
Antimalware software development kit
Antivirus 2020
Engines
Endpoint security
Hypervisor introspection
Gravityzone business security


Copyright 2021, cxsecurity.com

 

Back to Top