RSS   Vulnerabilities for 'Rubygem-sqlite3'   RSS

2011-05-13
 
CVE-2011-0995

CWE-264
 

 
The sqlite3-ruby gem in the rubygem-sqlite3 package before 1.2.4-0.5.1 in SUSE Linux Enterprise (SLE) 11 SP1 uses weak permissions for unspecified files, which allows local users to gain privileges via unknown vectors.

 

 >>> Vendor: Rubyforge 3 Products
Rubygems
Rubygem-sqlite3
RACK


Copyright 2020, cxsecurity.com

 

Back to Top