RSS   Vulnerabilities for 'Nx server'   RSS

2011-10-04
 
CVE-2011-3977

CWE-noinfo
 

 
Unspecified vulnerability in nxconfigure.sh in NoMachine NX Node 3.x before 3.5.0-4 and NX Server 3.x before 3.5.0-5 allows local users to read arbitrary files via unknown vectors.

 
2007-01-31
 
CVE-2007-0625

 

 
nxconfigure.sh in NoMachine NX Server before 2.1.0-18 does not validate the invoking user, which allows local users to modify server configuration keys in /usr/NX/etc/server.cfg, resulting in an unspecified denial of service.

 

 >>> Vendor: Nomachine 4 Products
Nx server
Nx node
Nx web companion
Nomachine


Copyright 2019, cxsecurity.com

 

Back to Top