RSS   Vulnerabilities for 'Apache stats'   RSS

2007-02-15
 
CVE-2007-0975

 

 
Variable extraction vulnerability in Ian Bezanson Apache Stats before 0.0.3 beta allows attackers to overwrite critical variables, with unknown impact, when the extract function is used on the _REQUEST superglobal array.

 
2007-02-14
 
CVE-2007-0930

 

 
Variable extract vulnerability in Apache Stats before 0.0.3beta allows attackers to modify arbitrary variables and conduct attacks via unknown vectors involving the use of PHP's extract function.

 


Copyright 2017, cxsecurity.com