RSS   Vulnerabilities for 'Aktueldownload haber script'   RSS

2007-02-21
 
CVE-2007-1016

 

 
SQL injection vulnerability in Aktueldownload Haber script allows remote attackers to execute arbitrary SQL commands via certain vectors related to the HaberDetay.asp and rss.asp components, and the id and kid parameters. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. NOTE: the combination of the HaberDetay.asp component and the id parameter is already covered by another February 2007 CVE candidate.

 
 
CVE-2007-1015

 

 
SQL injection vulnerability in HaberDetay.asp in Aktueldownload Haber script allows remote attackers to execute arbitrary SQL commands via the id parameter.

 


Copyright 2017, cxsecurity.com

 

Back to Top