RSS   Vulnerabilities for 'Facil helpdesk'   RSS

2010-01-04
 
CVE-2009-4544

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in kbase/kbase.php in Cromosoft Technologies Facil Helpdesk 2.3 Lite allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO.

 
 
CVE-2009-4543

CWE-94
 

 
PHP remote file inclusion vulnerability in index.php in Cromosoft Technologies Facil Helpdesk 2.3 Lite allows remote attackers to execute arbitrary PHP code via a URL in the lng parameter. NOTE: this can also be leveraged to include and execute arbitrary local files via .. (dot dot) sequences.

 

 >>> Vendor: Cromosoft 2 Products
Simple plantilla php
Facil helpdesk


Copyright 2022, cxsecurity.com

 

Back to Top