RSS   Vulnerabilities for 'Netrek vanilla server'   RSS

2007-03-03
 
CVE-2007-1251

CWE-134
 

 
Format string vulnerability in the new_warning function in ntserv/warning.c for Netrek Vanilla Server 2.12.0, when EVENTLOG is enabled, allows remote attackers to cause a denial of service (crash) or execute arbitrary code via format string specifiers in the message handling.

 


Copyright 2019, cxsecurity.com

 

Back to Top