RSS   Vulnerabilities for 'Li-guestbook'   RSS

2007-03-06
 
CVE-2007-1302

CWE-89
 

 
SQL injection vulnerability in guestbook.php in LI-Guestbook 1.1, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the country parameter. NOTE: it was later reported that 1.2 is also affected.

 

 >>> Vendor: Li-scripts 2 Products
Li-guestbook
Li-countdown


Copyright 2019, cxsecurity.com

 

Back to Top