RSS   Vulnerabilities for 'Libftp'   RSS

2007-03-16
 
CVE-2007-1470

CWE-119
 

 
Multiple buffer overflows in LIBFtp 5.0 allow user-assisted remote attackers to execute arbitrary code via certain long arguments to the (1) FtpArchie, (2) FtpDebugDebug, (3) FtpOpenDir, (4) FtpSize, or (5) FtpChmod function.

 


Copyright 2019, cxsecurity.com

 

Back to Top