RSS   Vulnerabilities for 'Activist mobilization platform'   RSS

2007-03-21
 
CVE-2007-1571

 

 
PHP remote file inclusion vulnerability in includes/base.php in Radical Designs Activist Mobilization Platform (AMP) 3.2, when register_globals is enabled, allows remote attackers to execute arbitrary PHP code via a URL in the base_path parameter.

 


Copyright 2017, cxsecurity.com

 

Back to Top