RSS   Vulnerabilities for 'Classweb'   RSS

2007-03-23
 
CVE-2007-1640

 

 
Multiple PHP remote file inclusion vulnerabilities in ClassWeb 2.03 and earlier allow remote attackers to execute arbitrary PHP code via a URL in the BASE parameter to (1) language.php and (2) phpadmin/survey.php.

 


Copyright 2019, cxsecurity.com

 

Back to Top