RSS   Vulnerabilities for 'Advanced website creator'   RSS

2007-03-29
 
CVE-2007-1779

 

 
Multiple SQL injection vulnerabilities in the MySQL back-end in Advanced Website Creator (AWC) before 1.9.0 might allow remote attackers to execute arbitrary SQL commands via unspecified parameters, related to use of mysql_escape_string instead of mysql_real_escape_string.

 


Copyright 2017, cxsecurity.com

 

Back to Top