RSS   Vulnerabilities for 'Kshop'   RSS

2007-04-02
 
CVE-2007-1810

 

 
SQL injection vulnerability in product_details.php in the Kshop 1.17 and earlier module for Xoops allows remote attackers to execute arbitrary SQL commands via the id parameter.

 


Copyright 2019, cxsecurity.com

 

Back to Top