RSS   Vulnerabilities for 'Airodump-ng'   RSS

2007-04-17
 
CVE-2007-2057

 

 
Stack-based buffer overflow in aircrack-ng airodump-ng 0.7 allows remote attackers to execute arbitrary code via crafted 802.11 authentication packets.

 

 >>> Vendor: Aircrack-ng 2 Products
Airodump-ng
Aircrack-ng


Copyright 2017, cxsecurity.com