RSS   Vulnerabilities for 'Netsprint toolbar'   RSS

2007-05-14
 
CVE-2007-2678

CWE-Other
 

 
Buffer overflow in the isChecked function in toolbar.dll in Netsprint Toolbar 1.1 might allow remote attackers to execute arbitrary code via unspecified vectors.

 

 >>> Vendor: Netsprint 2 Products
Ask ie toolbar
Netsprint toolbar


Copyright 2019, cxsecurity.com

 

Back to Top