RSS   Vulnerabilities for 'Audiocms'   RSS

2007-04-26
 
CVE-2007-2301

 

 
Multiple PHP remote file inclusion vulnerabilities in audioCMS arash 0.1.4 allow remote attackers to execute arbitrary PHP code via a URL in the arashlib_dir parameter to (1) edit.inc.php and (2) list_features.inc.php in arash_lib/include, and (3) arash_gadmin.class.php and (4) arash_sadmin.class.php in arash_lib/class/.

 


Copyright 2017, cxsecurity.com

 

Back to Top