RSS   Vulnerabilities for 'Censura'   RSS

2009-07-24
 
CVE-2009-2595

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in productSearch.html in Censura 2.0.4 and 2.1.0 allows remote attackers to inject arbitrary web script or HTML via the q parameter in a ProductSearch action.

 
 
CVE-2009-2594

 

 
Cross-site scripting (XSS) vulnerability in censura.php in Censura 1.16.04 allows remote attackers to inject arbitrary web script or HTML via the itemid parameter in a details action.

 
 
CVE-2009-2593

 

 
SQL injection vulnerability in censura.php in Censura 1.16.04 allows remote attackers to execute arbitrary SQL commands via the itemid parameter in a details action.

 
2007-05-14
 
CVE-2007-2673

CWE-89
 

 
SQL injection vulnerability in includes/funcs_vendors.php in Censura 1.15.04, and other versions before 1.16.04, allows remote attackers to execute arbitrary SQL commands via the vendorid parameter in a vendor_info cmd action to censura.php.

 


Copyright 2019, cxsecurity.com

 

Back to Top