RSS   Vulnerabilities for 'Netscreen-sa 5000 series'   RSS

2005-08-23
 
CVE-2005-2640

 

 
Behavioral discrepancy information leak in Juniper Netscreen VPN running ScreenOS 5.2.0 and earlier, when using IKE with pre-shared key authentication, allows remote attackers to enumerate valid usernames via an IKE Aggressive Mode packet, which generates a response if the username is valid but does not respond when the username is invalid.

 
2004-11-23
 
CVE-2004-0347

 

 
Cross-site scripting (XSS) vulnerability in delhomepage.cgi in NetScreen-SA 5000 Series running firmware 3.3 Patch 1 (build 4797) allows remote authenticated users to execute arbitrary script as other users via the row parameter.

 

 >>> Vendor: Netscreen 10 Products
Screen os
Screenos
Netscreen-sa 5000 series
Netscreen-sa 5020 series
Netscreen-sa 5050 series
Ns-10
Ns-100
Ns-204
Ns-500
Ns-50ns25


Copyright 2019, cxsecurity.com

 

Back to Top