RSS   Vulnerabilities for 'Ksignswat'   RSS

2007-05-22
 
CVE-2007-2820

 

 
Multiple stack-based buffer overflows in the KSign KSignSWAT ActiveX Control (AxKSignSWAT.dll) 2.0.3.3 allow remote attackers to execute arbitrary code via long arguments to the (1) SWAT_Init, (2) SWAT_InitEx, (3) SWAT_InitEx2, (4) SWAT_InitEx3, and (5) SWAT_Login functions.

 


Copyright 2019, cxsecurity.com

 

Back to Top