RSS   Vulnerabilities for 'Avast! antivirus'   RSS

2007-05-24
 
CVE-2007-2846

CWE-119
 

 
Heap-based buffer overflow in the SIS unpacker in avast! Anti-Virus Managed Client before 4.7.700 allows user-assisted remote attackers to execute arbitrary code via a crafted SIS archive, resulting from an "integer cast around."

 

 >>> Vendor: Avast! 2 Products
Avast! antivirus
Avast! internet security


Copyright 2019, cxsecurity.com

 

Back to Top