RSS   Vulnerabilities for 'Ssl-explorer'   RSS

2007-11-05
 
CVE-2007-5832

CWE-noinfo
 

 
Unspecified vulnerability in selectLanguage.do in SSL-Explorer before 0.2.15 allows remote attackers to inject (1) headers or (2) body data in an HTTP transaction, a different vulnerability than CVE-2007-2907. NOTE: some of these details are obtained from third party information.

 
 
CVE-2007-5831

CWE-22
 

 
Directory traversal vulnerability in fileSystem.do in SSL-Explorer before 0.2.14 allows remote attackers to access arbitrary files via directory traversal sequences in the path parameter. NOTE: some of these details are obtained from third party information.

 
2007-05-30
 
CVE-2007-2907

CWE-noinfo
 

 
Unspecified vulnerability in SSL-Explorer before 0.2.13 allows remote authenticated users to enter redirect URLs containing (1) JavaScript or (2) HTTP headers via an unspecified vector, possibly the forwardTo parameter to redirect.do. NOTE: the impact might be cross-site scripting (XSS) or HTTP request smuggling.

 


Copyright 2017, cxsecurity.com

 

Back to Top