RSS   Vulnerabilities for 'Mixcraft'   RSS

2008-09-02
 
CVE-2008-3877

CWE-119
 

 
Stack-based buffer overflow in Acoustica Mixcraft 4.1 Build 96 and 4.2 Build 98 allows user-assisted attackers to execute arbitrary code via a crafted .mx4 file. NOTE: it was later reported that version 3 is also affected.

 

 >>> Vendor: Acoustica 4 Products
Acoustica mp3 cd burner
Mixcraft
Beatcraft
Mp3 audio mixer


Copyright 2021, cxsecurity.com

 

Back to Top