RSS   Vulnerabilities for 'Livecms'   RSS

2007-06-20
 
CVE-2007-3293

 

 
SQL injection vulnerability in categoria.php in LiveCMS 3.4 and earlier allows remote attackers to execute arbitrary SQL commands via the cid parameter.

 
 
CVE-2007-3292

 

 
Unrestricted file upload vulnerability in LiveCMS 3.4 and earlier allows remote attackers to upload and execute arbitrary PHP code by specifying a PHP file type in a parameter intended for "a small image" associated with an article.

 
 
CVE-2007-3291

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in LiveCMS 3.4 and earlier allows remote attackers to inject arbitrary web script or HTML via an article name, possibly involving the titulo parameter in article.php.

 
 
CVE-2007-3290

 

 
categoria.php in LiveCMS 3.4 and earlier allows remote attackers to obtain sensitive information via a ' (quote) character in the cid parameter, which reveals the path in a forced SQL error message.

 


Copyright 2019, cxsecurity.com

 

Back to Top