RSS   Vulnerabilities for 'Yandex.server 2010'   RSS

2012-05-27
 
CVE-2012-2941

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in search/ in Yandex.Server 2010 9.0 Enterprise allows remote attackers to inject arbitrary web script or HTML via the text parameter.

 

 >>> Vendor: Yandex 6 Products
Yandex.server
Yandex.server 2010
Yandex browser
Yandex.browser
Tomita-parser
Clickhouse


Copyright 2019, cxsecurity.com

 

Back to Top