RSS   Vulnerabilities for 'Vigile cms'   RSS

2007-09-23
 
CVE-2007-5052

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in index.php in Vigile CMS 1.8 allow remote attackers to inject arbitrary web script or HTML via a request to the wiki module with (1) the title parameter or (2) a "title=" sequence in the PATH_INFO, or a request to the download module with (3) the cat parameter or (4) a "cat=" sequence in the PATH_INFO.

 

 >>> Vendor: Itcms 2 Products
Itcms
Vigile cms


Copyright 2019, cxsecurity.com

 

Back to Top