RSS   Vulnerabilities for 'Visionproject'   RSS

2007-08-09
 
CVE-2007-4265

 

 
Multiple cross-site scripting (XSS) vulnerabilities in VisionProject 3.1 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) projectIssueId parameter in EditProjectIssue.do, the (2) projectId parameter in ProjectSelected.do, the (3) folderId parameter in ProjectDocuments.do and the (4) sortField parameter in ProjectIssues.do.

 


Copyright 2019, cxsecurity.com

 

Back to Top