RSS   Vulnerabilities for
'Version control repository manager'
   RSS

2018-02-15
 
CVE-2017-5787

CWE-noinfo
 

 
A remote denial of service vulnerability in HPE Version Control Repository Manager (VCRM) in all versions prior to 7.6 was found.

 
 
CVE-2016-8515

CWE-434
 

 
A remote malicious file upload vulnerability in HPE Version Control Repository Manager (VCRM) was found. The problem impacts all versions prior to 7.6.

 
 
CVE-2016-8514

CWE-200
 

 
A remote information disclosure in HPE Version Control Repository Manager (VCRM) was found. The problem impacts all versions prior to 7.6.

 
 
CVE-2016-8513

CWE-352
 

 
A Cross-Site Request Forgery (CSRF) vulnerability in HPE Version Control Repository Manager (VCRM) was found. The problem impacts all versions prior to 7.6.

 
2015-08-26
 
CVE-2015-5413

 

 
HP Version Control Repository Manager (VCRM) before 7.5.0 allows remote authenticated users to gain privileges and obtain sensitive information via unspecified vectors.

 
 
CVE-2015-5412

 

 
Cross-site request forgery (CSRF) vulnerability in HP Version Control Repository Manager (VCRM) before 7.5.0 allows remote authenticated users to hijack the authentication of unspecified victims via unknown vectors.

 
 
CVE-2015-5411

 

 
HP Version Control Repository Manager (VCRM) before 7.5.0 allows remote authenticated users to obtain sensitive information via unspecified vectors.

 
 
CVE-2015-5410

 

 
HP Version Control Repository Manager (VCRM) before 7.5.0 allows remote authenticated users to execute arbitrary code or cause a denial of service via unspecified vectors.

 
 
CVE-2015-5409

 

 
Buffer overflow in HP Version Control Repository Manager (VCRM) before 7.5.0 allows remote authenticated users to modify data or cause a denial of service via unspecified vectors.

 
2010-10-28
 
CVE-2010-3994

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in HP Version Control Repository Manager (VCRM) before 6.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 


Copyright 2018, cxsecurity.com

 

Back to Top