RSS   Vulnerabilities for 'Gnuserv'   RSS

2001-05-03
 
CVE-2001-0191

 

 
gnuserv before 3.12, as shipped with XEmacs, does not properly check the specified length of an X Windows MIT-MAGIC-COOKIE cookie, which allows remote attackers to execute arbitrary commands via a buffer overflow, or brute force authentication by using a short cookie length.

 


Copyright 2021, cxsecurity.com

 

Back to Top