RSS   Vulnerabilities for 'Arcadem'   RSS

2007-12-27
 
CVE-2007-6542

CWE-94
 

 
PHP remote file inclusion vulnerability in admin/frontpage_right.php in Arcadem LE 2.04 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the loadadminpage parameter.

 
2007-08-27
 
CVE-2007-4552

CWE-89
 

 
SQL injection vulnerability in index.php in Agares Media Arcadem 2.01 allows remote attackers to execute arbitrary SQL commands via the blockpage parameter. NOTE: as of 20070827, the vendor has made conflicting statements regarding whether this issue exists or not.

 
 
CVE-2007-4551

CWE-94
 

 
PHP remote file inclusion vulnerability in index.php in Agares Media Arcadem 2.01 allows remote attackers to execute arbitrary PHP code via a URL in the loadpage parameter.

 

 >>> Vendor: Agares media 3 Products
Arcadem
Phpautovideo
Arcadem pro


Copyright 2017, cxsecurity.com