RSS   Vulnerabilities for 'Acg news'   RSS

2007-08-30
 
CVE-2007-4603

CWE-89
 

 
Multiple SQL injection vulnerabilities in index.php in ACG News 1.0 allow remote attackers to execute arbitrary SQL commands via (1) the aid parameter in a showarticle action or (2) the catid parameter in a showcat action.

 


Copyright 2017, cxsecurity.com