RSS   Vulnerabilities for 'Adsl2/2+4-port router'   RSS

2009-04-03
 
CVE-2008-6588

CWE-255
 

 
Aztech ADSL2/2+ 4-port router has a default "isp" account with a default "isp" password, which allows remote attackers to obtain access if this default is not changed.

 
2009-03-30
 
CVE-2008-6554

CWE-78
 

 
cgi-bin/script in Aztech ADSL2/2+ 4-port router 3.7.0 build 070426 allows remote attackers to execute arbitrary commands via shell metacharacters in the query string.

 

 >>> Vendor: Aztech 2 Products
Dsl 600eu router
Adsl2/2+4-port router


Copyright 2017, cxsecurity.com