RSS   Vulnerabilities for 'Simple php newsletter'   RSS

2009-01-29
 
CVE-2009-0340

CWE-22
 

 
Multiple directory traversal vulnerabilities in Simple PHP Newsletter 1.5 allow remote attackers to read arbitrary files via a .. (dot dot) in the olang parameter to (1) mail.php and (2) mailbar.php.

 

 >>> Vendor: Quirm 4 Products
Saxon
ESPG
Simple php newsletter
Zenlite


Copyright 2017, cxsecurity.com

 

Back to Top