RSS   Vulnerabilities for 'Open enterprise server'   RSS

2019-05-02
 
CVE-2019-3490

CWE-79
 

 
A DOM based XSS vulnerability has been identified in the Netstorage component of Open Enterprise Server (OES) allowing a remote attacker to execute javascript in the victims browser by tricking the victim into clicking on a specially crafted link. This affects OES versions OES2015SP1, OES2018, and OES2018SP1. Older versions may be affected but were not tested as they are out of support.

 

 >>> Vendor: Microfocus 52 Products
Cobol
Visibroker
Rumba
Rumba ftp
Host access management and security server
Reflection for the web
Reflection security gateway
Reflection zfe
Enterprise server monitor and control
Enterprise server
Enterprise developer
Directory server
Bi-directional driver
Connected backup
Project and portfolio management
Operations manager i
Fortify audit workbench
Fortify software security center
Universal cmdb foundation software
Ucmdb configuration manager
Project and portfolio management center
Cms server
Universal cmdb
Universal cmdb browser
Client
Arcsight enterprise security manager
Data center automation
Hybrid cloud management
Network operations management
Operations bridge
Service management automation
Network virtualization
Service virtualization
Unified functional testing
Netware
Access manager
Service manager
Real user monitoring
Edirectory
FILR
Data protector
Netiq edirectory
Solutions business manager
Content manager
Network automation
Open enterprise server
Identity manager
Netiq self service password reset
Verastream host integrato
Service manager chat server
Service manager chat service
Operations agent


Copyright 2019, cxsecurity.com

 

Back to Top