RSS   Vulnerabilities for 'Anti-keylogger elite'   RSS

2008-11-12
 
CVE-2008-5049

CWE-119
 

 
Buffer overflow in AKEProtect.sys 3.3.3.0 in ISecSoft Anti-Keylogger Elite 3.3.0 and earlier, and possibly other versions including 3.3.3, allows local users to gain privileges via long inputs to the (1) 0x002224A4, (2) 0x002224C0, and (3) 0x002224CC IOCTL.

 

 >>> Vendor: Isecsoft 3 Products
Prosecurity
Anti-trojan elite
Anti-keylogger elite


Copyright 2017, cxsecurity.com