RSS   Vulnerabilities for 'Webshop'   RSS

2008-03-28
 
CVE-2008-1541

CWE-22
 

 
Directory traversal vulnerability in cgi-bin/his-webshop.pl in HIS Webshop 2.50 allows remote attackers to read arbitrary files via a .. (dot dot) in the t parameter.

 

 >>> Vendor: HIS 2 Products
Auktion
Webshop


Copyright 2022, cxsecurity.com

 

Back to Top