RSS   Vulnerabilities for
'Softbiz jokes and funny pics script'
   RSS

2008-06-26
 
CVE-2008-2874

CWE-89
 

 
SQL injection vulnerability in index.php in Softbiz Jokes & Funny Pics Script allows remote attackers to execute arbitrary SQL commands via the sbjoke_id parameter, a different vector than CVE-2008-1050.

 

 >>> Vendor: Softbizscripts 10 Products
Classifieds plus script
Softbiz jobs and recruitment script
Link directory script
Banner exchange network script
Ad management plus script
Softbiz auctions script
Softbiz jokes and funny pics script
Classifieds script
Banner ad management script
Article directory script


Copyright 2019, cxsecurity.com

 

Back to Top