RSS   Vulnerabilities for 'Visualcaster'   RSS

2010-07-24
 
CVE-2010-2853

CWE-89
 

 
SQL injection vulnerability in flashPlayer/playVideo.php in iScripts VisualCaster allows remote attackers to execute arbitrary SQL commands via the product_id parameter.

 

 >>> Vendor: Iscripts 14 Products
Multicart
Socialware
Easyindex
Easysnaps
Visualcaster
Reservelogic
Cybermatch
Easybiller
Eswap
Autohoster
Sonicbb
Easycreate
Supportdesk
Uberforx


Copyright 2019, cxsecurity.com

 

Back to Top