RSS   Vulnerabilities for 'Server'   RSS

2008-02-28
 
CVE-2007-5397

CWE-119
 

 
Heap-based buffer overflow in the activePDF Server service (aka APServer.exe) in activePDF Server 3.8.4 and 3.8.5.14, and possibly other versions before 3.8.6.16, allows remote attackers to execute arbitrary code via a packet with a size field that is less than the actual size of the data.

 

 >>> Vendor: Activepdf 2 Products
Server
Docconverter


Copyright 2019, cxsecurity.com

 

Back to Top