RSS   Vulnerabilities for 'Newsletter module'   RSS

2007-10-14
 
CVE-2007-5458

 

 
SQL injection vulnerability in index.php in the newsletter module 1.0 for KwsPHP, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the newsletter parameter.

 

 >>> Vendor: Alorys-hebergement 2 Products
Kwsphp
Newsletter module


Copyright 2019, cxsecurity.com

 

Back to Top