RSS   Vulnerabilities for 'Awzmb'   RSS

2007-10-19
 
CVE-2007-5592

 

 
Multiple PHP remote file inclusion vulnerabilities in awzMB 4.2 beta 1 and earlier allow remote attackers to execute arbitrary PHP code via a URL in the Setting[OPT_includepath] parameter to (1) adminhelp.php; and (2) admin.incl.php, (3) reg.incl.php, (4) help.incl.php, (5) gbook.incl.php, and (6) core/core.incl.php in modules/.

 


Copyright 2017, cxsecurity.com

 

Back to Top